Client Support is a report, which shows list of Client support Details for the selected Issue.
1. Click on a record in "Manager Worksheet" or "My Tasks"
2. To open Client Support report, click on 'Client Support' tab that is appeared in report's header.Client Support report will be opened.
It shows list of tasks for the selected Issue and details of each task.
This report contains the following fields:
Field |
Description |
Customer Ticket Number |
Customer Ticker Number - Auto assigned from Manager Worksheet or My Tasks |
Vendor |
Vendor |
Issue Number |
Issue Number - Auto assigned from Manager Worksheet or My Tasks |
Issue Title |
Issue Title - Auto assigned from Manager Worksheet or My Tasks |
Issue Type |
Issue Type |
Root Cause |
Root Cause |
Proposed Solution / Workaround |
Proposed Solution / Workaround |
Workaround Exists |
Workaround Exists |
Bug Number |
Bug Number |
Bug ETA |
Bug ETA |
Bug Status |
Bug Status |
Instance Name |
Instance Name |
Support Requested By |
Support Requested By |